All topics involving amplification and other accessories you are using with your Nord, and how all those things work together.

Nord Triple Pedal Issue / Question

Postby tkeys08 » 26 Jan 2019, 17:55

One of the things I love about the NS2 is that I can layer the piano and organ, use the middle pedal to hold an organ chord, an comp the piano around that. Easiest example to cite is the intro for Drops of Jupiter.

Out of the blue, the latch function stopped working. Took the pedal apart - no apparent connection issues. Tried the System function for the sustain / triple pedal in every position, nothing. Yes, I activated the "Latch" function on the organ engine. Funny thing - if I put a pedal in the "latch/rotor pedal" jack, the function works.

Thoughts?

My NS2 is about 3 years old, never dropped or abused. About ready to try my local gear repair shop.
tkeys08
 
Posts: 9
Joined: 15 Mar 2018, 05:17
Country: United States of America
Has thanked: 1 time
Been thanked: 0 time
Your Nord Gear #1: Nord Stage 2
Your Nord Gear #2: Nord Wave

Nord Triple Pedal Issue / Question


Sponsor
 

Re: Nord Triple Pedal Issue / Question

Postby maxpiano » 26 Jan 2019, 20:08

Could also be due to dirty middle pedal contact. Have you checked (with a multimeter) that the middle pedal of the Triple is actually changing the resistance value between Tip-Sleeve and/or Ring-Sleeve (can't recall which of the two it should change)?
Last edited by maxpiano on 27 Jan 2019, 06:24, edited 2 times in total.
User avatar
maxpiano
Patch Creator
 
Posts: 2967
Joined: 27 Jun 2011, 13:29
Location: Italy
Country: Italy
Has thanked: 214 times
Been thanked: 961 times
Your Nord Gear #1: Nord Stage 2

Re: Nord Triple Pedal Issue / Question

Postby tkeys08 » 26 Jan 2019, 22:54

Good idea, will try that.
tkeys08
 
Posts: 9
Joined: 15 Mar 2018, 05:17
Country: United States of America
Has thanked: 1 time
Been thanked: 0 time
Your Nord Gear #1: Nord Stage 2
Your Nord Gear #2: Nord Wave

Re: Nord Triple Pedal Issue / Question

Postby tkeys08 » 30 Jan 2019, 03:36

So it tests ok. Values match a chart that I found. Might be off to the shop next.
tkeys08
 
Posts: 9
Joined: 15 Mar 2018, 05:17
Country: United States of America
Has thanked: 1 time
Been thanked: 0 time
Your Nord Gear #1: Nord Stage 2
Your Nord Gear #2: Nord Wave

Re: Nord Triple Pedal Issue / Question

Postby maxpiano » 30 Jan 2019, 04:57

tkeys08 wrote:So it tests ok. Values match a chart that I found. Might be off to the shop next.


You mean this one general-nord-forum-f29/inside-triple-pedal-modification-t1883-20.html?hilit=Inside%20triple#p41617 ? ;) anyway if pedal is OK then of course the issue is on the NS.

The author maxpiano was thanked by:
tkeys08
User avatar
maxpiano
Patch Creator
 
Posts: 2967
Joined: 27 Jun 2011, 13:29
Location: Italy
Country: Italy
Has thanked: 214 times
Been thanked: 961 times
Your Nord Gear #1: Nord Stage 2

Re: Nord Triple Pedal Issue / Question

Postby tkeys08 » 02 Feb 2019, 18:12

Similar, without the sustain pedal detail. You da man.

https://www.google.com/search?q=nord+tr ... 3c1jA_UpZM:
tkeys08
 
Posts: 9
Joined: 15 Mar 2018, 05:17
Country: United States of America
Has thanked: 1 time
Been thanked: 0 time
Your Nord Gear #1: Nord Stage 2
Your Nord Gear #2: Nord Wave

Re: Nord Triple Pedal Issue / Question

Postby tkeys08 » 10 Feb 2019, 01:19

And the answer is - -

In the System Settings, Output Routing must be set to "Global", NOT "Program". Everything else is pretty much intuitive.
tkeys08
 
Posts: 9
Joined: 15 Mar 2018, 05:17
Country: United States of America
Has thanked: 1 time
Been thanked: 0 time
Your Nord Gear #1: Nord Stage 2
Your Nord Gear #2: Nord Wave


Return to Accessories and Amplification



Who is online

Users browsing this forum: No registered users and 0 guests