General Discussion of the Nord Stage (EX), Nord Stage 2 (EX), and Nord Stage 3 Synths, FAQ, Troubleshooting etc.

NS3-Organ volume loss in song mode

Postby ChiefDanG » 13 Jun 2018, 16:51

I created a "song" that has an organ program in the first part, and a Wurly in the second. When I call up that song the organ is at the desired loudness. Then I switch to the second (Wurly) part - all fine and good. Go back to the organ and the volume is a lot lower. Cannot get it back up unless I go to another song and then return to this song. When the volume drops you can go to program mode and that sound is still lower in volume, with no way to get to original loudness - switching programs does not restore it, only switching "songs" will. Also, while this is happening you can touch song part 1 button and hear the volume surge for a split second, like it's trying to get the right volume. This only happens with organ sounds. If I put them in parts 2-5, they will be lower in volume right away.
No MIDI hooked up.
Swept the volume pedal.
Checked the pedal settings - FC7. Used as Swell or control morphing volume - no difference.
Tried seamless switching on or off - no difference.
Any ideas what's going on? Anybody else reproduce this, or is it just me?
Tanks

Dan
ChiefDanG
 
Posts: 9
Joined: 11 Jun 2018, 21:03
Country: United States of America
Has thanked: 3 times
Been thanked: 0 time
Your Nord Gear #1: Nord Stage 3

NS3-Organ volume loss in song mode


Sponsor
 

Re: NS3-Organ volume loss in song mode

Postby ChiefDanG » 13 Jun 2018, 17:46

Well, I lied about no MIDI being hooked up - just no MIDI Din-plug hooked up. I had usb into the computer running the sound manager. Took out the usb cable and it performed as expected - no volume drops. Hooked up usb to sound manager program and organ parts drop in volume in song mode, when switching parts.
Can I thank myself?
ChiefDanG
 
Posts: 9
Joined: 11 Jun 2018, 21:03
Country: United States of America
Has thanked: 3 times
Been thanked: 0 time
Your Nord Gear #1: Nord Stage 3

Re: NS3-Organ volume loss in song mode

Postby ChiefDanG » 13 Jun 2018, 18:54

Now I feel like a jerk. Doing more programming today and the problem is back. No MIDI being used and organ programs drop in volume when in song mode.
ChiefDanG
 
Posts: 9
Joined: 11 Jun 2018, 21:03
Country: United States of America
Has thanked: 3 times
Been thanked: 0 time
Your Nord Gear #1: Nord Stage 3

Re: NS3-Organ volume loss in song mode

Postby Hawkes » 14 Jun 2018, 14:23

I’ve come across this exact issue too with no workaround that I’ve come up with.
User avatar
Hawkes
 
Posts: 2
Joined: 07 Jul 2016, 20:47
Country: Great Britain
Has thanked: 0 time
Been thanked: 0 time
Your Nord Gear #1: Nord Stage 3

Re: NS3-Organ volume loss in song mode

Postby ChiefDanG » 14 Jun 2018, 18:07

I've found that I can re-send the MIDI patch change for that song and the volume will come back. Only works if the organ is in part 1. For live use, I'm gonna have separate patch changes for organs and whatever alternate sounds used in a particular song. Using an IPad / SetListMaker for this.
ChiefDanG
 
Posts: 9
Joined: 11 Jun 2018, 21:03
Country: United States of America
Has thanked: 3 times
Been thanked: 0 time
Your Nord Gear #1: Nord Stage 3


Return to Nord Stage Forum



Who is online

Users browsing this forum: analogika and 9 guests