The Nord C1, C2 and C2D Organ Forum

Wrongly assigned octaves: Hardware or software problem?

Postby RainerKlang » 12 Nov 2014, 09:39

Dear All

I'm facing the following problem with my brand new C2D, OS 1.10:
The left half of the lower manual (up to note g in the 3rd octave) is controlled by the upper manual drawbars, the left half of the upper manual is controlled by the lower manual drawbars. On the right everything is fine. The problem occurs in all organ model and in all presets.
In other words: The left half of the manuals seem to be wrongly assigned / seem to be interchanged.
Is there anything that I can do or do I have a hardware problem?

Thanks a lot
Rainer
RainerKlang
 
Posts: 2
Joined: 12 Nov 2014, 01:00
Country: Switzerland
Has thanked: 0 time
Been thanked: 0 time
Your Nord Gear #1: Nord C2D

Wrongly assigned octaves: Hardware or software problem?


Sponsor
 

Re: Wrongly assigned octaves: Hardware or software problem?

Postby tacitus » 12 Nov 2014, 12:09

Didn't this crop up a while back - a result of mis-connected ribbon cables inside? Have a search back in the older posts and you might find the thread.
tacitus
 
Posts: 116
Joined: 19 Sep 2013, 10:14
Country: Great Britain
Has thanked: 2 times
Been thanked: 27 times
Your Nord Gear #1: Nord C2D

Re: Wrongly assigned octaves: Hardware or software problem?

Postby RainerKlang » 12 Nov 2014, 12:25

You are right. I found a thread from floydology. Not the best quality control at Clavia.

Thnaks a lot
Rainer
RainerKlang
 
Posts: 2
Joined: 12 Nov 2014, 01:00
Country: Switzerland
Has thanked: 0 time
Been thanked: 0 time
Your Nord Gear #1: Nord C2D


Return to Nord C1 / C2 / C2D Organ Forum



Who is online

Users browsing this forum: No registered users and 0 guests