Everything about the Clavia Nord Modular G2, G1, and Micromodular Synthesizers.

Nord Modular G2 dead? Not starting. Please help!

Postby Andromeus » 23 Oct 2014, 23:47

I own Clavia Nord Modular G2 for more than 6 years and I use it exclusively in my home studio at least once in a month. Few days ago I switched the synth on and it not started - all leds and displays are shining, no welcome message, no system booting, no sound, no response for any button. :sad:

It looks like system is not booting or main processor not working, only the panel board is under power due to its shining (but not properly initialized and controlled) displays and all those leds. I checked the USB connection and it is silent, so my computer cannot find the device to try e.g. re-flash the OS using official update utility. :(

I tried to disconnect everything and use another power socket, switch the power on and off several times, but no change. I opened the enclosure and checked that nothing is visually damaged or burned out and that all cables are correctly connected to the main board - no problem found. I also removed the expansion board, but without any effect. :thumbdown:

Using multimeter I tested the power supply board and all output voltages seems to be in tolerance (+11,95 and -11,96 volts, 4,97 volts and 3,278 volts), so the supply is probably still correctly powering the main board. No suspicious bulging capacitor found. The U25 regulator near the power connector at the main board seems to be ok as well (1,77 volts at its output). Unfortunately I don't have oscilloscope or better probe to do some more precise tests or any other checks... :?

I don't know about any service manual for G2 or instructions if there is some self-test or system reset e.g. with holding some buttons during powering up. I reported this problem to official Clavia support, but no response yet. Thinking about finding some local distributor or local support, but I'm sceptic in advance about any help there... :wtf:

Please, help me! What can I do to resurrect my lovely synth? Any tip or experience? Anything..
I can provide any other information or some detailed photos of the synth boards if it helps.

Thanks in advance for any useful help.
Andromeus
 
Posts: 2
Joined: 23 Oct 2014, 23:31
Country: Czech Republic
Has thanked: 0 time
Been thanked: 0 time
Your Nord Gear #1: Nord Modular

Nord Modular G2 dead? Not starting. Please help!


Sponsor
 

Re: Nord Modular G2 dead? Not starting. Please help!

Postby SirSickSik » 15 May 2015, 19:43

My modular G2 ENGINE also suddenly stopped working correctly..
I have used it yesterday and it was functioning correctly, but today it didn't boot (I guess) when Iswitched it on.
-Midi thru is still working.
-power led still goes on and midi/usb leds give a short pulse on start-up.
-when I press the manual-update button (small hole in front), the usb and midi leds start blinking

though still:
-the computer fails to communicate with the device.
-it shows up in device manager and is recognized as nord modular engine, but fails to install the usb-drivers (takes a very VERY long time, then times-out):
------------
"
Windows found driver software for your device but encountered an error while attempting to install it.

Clavia 64-bit usb driver

This operation returned because the timeout period expired.

If you know the manufacturer of your device, you can visit its website and check the support section for driver software
"
-----------

-the "default patch" is an fx-routing which should let the incoming audio through to the audio outputs when no note is being played (so should be letting anything through on startup), but while audio is coming in, there is no audio coming out.
-when midi is played, the midi-LED isn't flashing, though the midi-thru still works.
-also the USB-led goes out after startup.

Any help would be really appreciated! I love this machine and it has been the center core for my setup for ages.. as it's really hard to find a new one, I really hope to fix this one!!
SirSickSik
 
Posts: 2
Joined: 15 May 2015, 19:07
Country: Netherlands
Has thanked: 0 time
Been thanked: 0 time
Your Nord Gear #1: Nord Modular

Re: Nord Modular G2 dead? Not starting. Please help!

Postby pablomastodon » 18 May 2015, 08:38

Hi SSS,

This will not be fixed via forum. Take it to visit a competent local repair tech, or check out the possibility of sending it to Sweden.

Good luck!

PAblo
bun fyah weh fyah fi bun
User avatar
pablomastodon
Patch Creator
 
Posts: 4007
Joined: 30 Apr 2010, 20:45
Location: pablo.mastodon@americanmusicandsound.com
Country: Jamaica
Has thanked: 1673 times
Been thanked: 1650 times
Your Nord Gear #1: Nord Stage 3
Your Nord Gear #2: Nord Wave

Re: Nord Modular G2 dead? Not starting. Please help!

Postby uyoyu » 01 Jan 2016, 17:16

I'm having the same problems, but none of the threads I've read on the net come with an answer...
It might be because they got it of to repair, and when they got it back they were so happy...they forgot about the thread they made ? or they were so dissapointed, that they couldn't be bothered....

Mine died yesterday night, in the last hours of 2016.
Startup screen freezes at showing version number, and random leds lit up on the synth.
Checked inside for loose connections or anything suspicious....but found nothing.
Help...
uyoyu
 
Posts: 2
Joined: 01 Jan 2016, 17:08
Country: Netherlands
Has thanked: 0 time
Been thanked: 0 time

Re: Nord Modular G2 dead? Not starting. Please help!

Postby pablomastodon » 01 Jan 2016, 20:11

The answer will be the same: take it to a competent tech, preferably one familiar with Nords. Your Dutch distributor should be able to arrange this.

Bless,

Pablo
bun fyah weh fyah fi bun
User avatar
pablomastodon
Patch Creator
 
Posts: 4007
Joined: 30 Apr 2010, 20:45
Location: pablo.mastodon@americanmusicandsound.com
Country: Jamaica
Has thanked: 1673 times
Been thanked: 1650 times
Your Nord Gear #1: Nord Stage 3
Your Nord Gear #2: Nord Wave

Re: Nord Modular G2 dead? Not starting. Please help!

Postby uyoyu » 01 Jan 2016, 20:16

The answer is here :
http://electro-music.com/forum/viewtopi ... 475#415475

"1. Use the Editor to make a total backup of all patches and performance in your unit. You need to save everything on your computer hard drive. And do not forget to verify that these backups can actually be loaded back to the G2 after you have saved them.

2. When you are certain that you have backups and copies of all your important files, we want you to erase all the content of the G2 flash memory. Here is how to do this:

a. Shut down the G2 and then hold the Performance Mode, Display Mode and Store buttons while you power the unit up. Keep holding until the G2 Testprg is visible in the display.

b. The lower line in the display will show: MNB - PNL - EXP and SYS. Press the Keyboard Assign D button to enter the SYS tests .

c. Use the right arrow navigator button to scroll to the ERASE FFS action. This is an eraser for the flash memory, and when activated will format the entire flash. Every program, patch and performance will be erased in the G2.

d. Press the A button to "run" the eraser.
or (it depend on your g2 hardware version)
You start the process by pressing: Shift, Patch Load, Store and Patch Settings, 4 buttons at the same time.

e. When this is completed, turn off the G2 and then back on. Reload your programs and try saving again.

If this was not successful, do it again but select the ERASE ALL which is found after the ERASE FFS option. This will force you to reload the OS, I would go for the 1.6 first. If this still produces errors, downgrade to 1.4. "

This procedure completely fixed my problem, and my nord is fresh again....with no sounds...ready to import my p[atches...couldn't be happier :)

Should be a sticky for everyone experiencing this !
Last edited by uyoyu on 01 Jan 2016, 20:28, edited 2 times in total.
uyoyu
 
Posts: 2
Joined: 01 Jan 2016, 17:08
Country: Netherlands
Has thanked: 0 time
Been thanked: 0 time

Re: Nord Modular G2 dead? Not starting. Please help!

Postby Lodidodi7 » 22 Sep 2017, 01:27

Guys my nord wave is dead too.
The keyboard turns on and instead of loading souds it just shows a line of black stripes in the screen 1st line.
Please help? i posted on this here:
nord-wave-forum-f11/my-nord-wave-is-dead-t13868.html
Lodidodi7
 
Posts: 2
Joined: 21 Sep 2017, 23:17
Country: Portugal
Has thanked: 0 time
Been thanked: 0 time
Your Nord Gear #1: Nord Wave
Your Nord Gear #2: Nord Electro 4

Re: Nord Modular G2 dead? Not starting. Please help!

Postby optic » 04 Nov 2018, 04:44

I know this is an old topic, but I've been hit with the same issue and the above solution doesn't help. After not using my G2 keyboard for a while, I turned it on yesterday and all the LEDs lit up, with all the displays showing black boxes on the top row and blank on the bottom row. I restarted, tried unplugging everything, no difference. If I run the editor or OS updater with the G2 plugged into USB, it's not found. I tried the startup combo mentioned here (performance mode, display mode, store buttons) but no effect. I also tried the startup combo listed in the manual for OS update (store, performance buttons), no change.

Nothing seems to have the slightest effect at all! Has anyone seen this and recovered?

Is there someone to contact for service in the western USA?

mike
Last edited by optic on 04 Nov 2018, 08:24, edited 1 time in total.
optic
 
Posts: 1
Joined: 04 Nov 2018, 04:39
Country: United States of America
Has thanked: 0 time
Been thanked: 0 time
Your Nord Gear #1: Nord Modular

Re: Nord Modular G2 dead? Not starting. Please help!

Postby Mr_-G- » 04 Nov 2018, 11:33

Please check the Nord site for a list of distributors and services. Pablo Mastodon is the service for USA. You might also want to contact him.
Last edited by Mr_-G- on 04 Nov 2018, 11:38, edited 1 time in total.
User avatar
Mr_-G-
Moderator
 
Posts: 3395
Joined: 18 Aug 2012, 16:48
Has thanked: 955 times
Been thanked: 883 times
Your Nord Gear #1: Nord Stage 2


Return to Nord Modular Forum



Who is online

Users browsing this forum: No registered users and 2 guests