We are using cookies to give you the best experience on our site. Cookies are files stored in your browser and are used by most websites to help personalise your web experience. If you "ACCEPT" setting, you are agreeing to our use of cookies. Accept
Nord's classical Virtual Analog Synth Nord LEAD 1/2/2x/3/4/A1 and Nord Rack versions

Nord Lead 4 Arp Master clock problem - first note missing

Postby bjoos » 01 Jan 2017, 19:56

Hi,

I am struggling with a problem on my Nord Lead 4. When I am running an arp with Master Clock connected to my DAW (Logic X), the first note goes missing.

I have an external midi track in Logic where I enter MIDI notes, usually super easy single notes or chords. The master clock in Logic is synced to the NL4 as the first destination and to my Nord Stage 2 as second destination. I hit play and the notes are played back on the NL4 with the arp in full sync with the master clock. However, there is always a silence when a note is played initially.

To explain further; if I set the arp to a 8 notes per beat and hold down a note; I ideally want to hear 8 notes, thus
1-2-3-4-5-6-7-8

However, I get:
*silence*-2-3-4-5-6-7-8

I have attached a sample of how it sounds when I am in cycle mode and press down the note, as you hear the first note goes missing which is extra evident when looping.

If I turn off the Master clock, it works fine but obviously I want to sync to the master clock.
This is only a problem with the NL4, it works perfectly fine with the Nord Stage 2 or with software synthezeiser arps in Logic.
I have tried with "Mst clk kbd sync" both Off, Soft and On. I have also set the midi mapping to full quantize so the notes are directly in sync with the track.

Anyone else who have experience this or have an idea for resolution?

Thanks


Edit: MP3 inline
Attachments
Loop arp lag.mp3
Looped arp with missing first note
(171.35 KiB) Downloaded 124 times
Last edited by Mr_-G- on 01 Jan 2017, 20:49, edited 2 times in total.
bjoos
 
Posts: 4
Joined: 07 Apr 2012, 23:46
Country: Sweden
Has thanked: 0 time
Been thanked: 0 time
Your Nord Gear #1: Nord Stage 2
Your Nord Gear #2: Nord Lead 4

Nord Lead 4 Arp Master clock problem - first note missing


Sponsor
 

Re: Nord Lead 4 Arp Master clock problem - first note missin

Postby Muied Lumens » 02 Jan 2017, 03:57

I think I know what the problem is... Switch on KBS (keyboard sync) witch is a shift function - Shift + LFO destination.

Alternatively it could also be that the Delay is turned up fully wet so you only hear the delayed signal, but my bet is on KBS thing. :)

The author Muied Lumens was thanked by:
Marlowes
Muied Lumens
 
Posts: 40
Joined: 04 Jul 2016, 14:26
Country: Great Britain
Has thanked: 12 times
Been thanked: 29 times
Your Nord Gear #1: Nord Lead 4

Re: Nord Lead 4 Arp Master clock problem - first note missin

Postby bjoos » 05 Jan 2017, 21:49

Sorry, no luck on the suggested resolutions, but thank you anyway.

However I made an observation, in order to be able to record I entered all the notes in the arpeggio individually, however I forgot to turn off the arpeggio and there was no sound. Which is weird since if I press down a key quickly and then immediately releases with the arpeggio on, there will still be sound from the first note in the arpeggio. However when I let it play from the external midi track it was completely silent, thus the Nord Lead 4 did not recognize any of the notes in the midi track, which must mean that the Master clock in the Nord lead 4 are not 100% aligned with the midi, right? A slight delay perhaps?
bjoos
 
Posts: 4
Joined: 07 Apr 2012, 23:46
Country: Sweden
Has thanked: 0 time
Been thanked: 0 time
Your Nord Gear #1: Nord Stage 2
Your Nord Gear #2: Nord Lead 4

Re: Nord Lead 4 Arp Master clock problem - first note missin

Postby Muied Lumens » 06 Jan 2017, 15:30

Hmm, OK. What happens if you move the notes from Logic a bit forwards? Keep sync on. If the notes are quantized, they may be just a little bit late to trigger the first note.
Muied Lumens
 
Posts: 40
Joined: 04 Jul 2016, 14:26
Country: Great Britain
Has thanked: 12 times
Been thanked: 29 times
Your Nord Gear #1: Nord Lead 4

Re: Nord Lead 4 Arp Master clock problem - first note missin

Postby Muied Lumens » 07 Jan 2017, 01:12

Muied Lumens wrote:If the notes are quantized, they may be just a little bit late to trigger the first note.


Having thought this one through, KBS should solve that problem, even for incoming MIDI notes.
Muied Lumens
 
Posts: 40
Joined: 04 Jul 2016, 14:26
Country: Great Britain
Has thanked: 12 times
Been thanked: 29 times
Your Nord Gear #1: Nord Lead 4

Re: Nord Lead 4 Arp Master clock problem - first note missin

Postby allanmcleodroney » 26 Jun 2017, 08:35

Did you have any luck fixing this issue? I'm having exactly the same issue with my A1r, and I can't seem to fix it - it's a critical issue - my text from another forum:

"Hi all - apologies for the specific nature of this issue; I've done a search to no avail.

I've a Nord Lead A1r - it's been sequenced by the MPC Live, and thus far has been a pleasure. The issue is that where there is a note at the start of a sequence, it fails to play on the Nord, as if it can't read it. If I change the Midi channel to either my OB6 or my Pulse 2, they pick up the note fine (it's definitely there in the piano roll). This confirms to me that the issue is definitely with the Nord.

Stranger too, is that if I let the sequence loop, the Nord will pick up the note in the second (all all subsequent) runs.

I've also reordered the Midi connections (the Nord is second in a chain behind the OB6), and this makes no difference.

I've tried this over multiple projects, deleting & redrawing the note - it's a consistent problem, and I'm getting nowhere - any thoughts?"
allanmcleodroney
 
Posts: 1
Joined: 26 Jun 2017, 08:32
Country: Great Britain
Has thanked: 0 time
Been thanked: 0 time


Return to Nord Lead / Rack Forum



Who is online

Users browsing this forum: No registered users and 1 guest