We are using cookies to give you the best experience on our site. Cookies are files stored in your browser and are used by most websites to help personalise your web experience. If you "ACCEPT" setting, you are agreeing to our use of cookies. Accept
This is the right place if your topic concerns different Nord Keyboards, you are not sure which one is the right one for you, etc.

bug/strange: low volume only on e-piano/clav/synth [solved]

Postby Larrypoperry » 14 May 2017, 15:31

Hi, I have a Stage 2 (rev 2) with v2.24 installed. Yesterday I needed some drum samples so I downloaded MTD_DrumKit_1.nsmp from here, installed it and everything was fine. However when I turned on my Nord today some instrument categories (all e-pianos, clavinets, complete synth section) have almost inaudibly low volume while others (grand, upright, harpsichord, organ) have the expected volume. This occurs on all presets, and I can switch the instrument while playing (so moving from e-piano to grand and back will give me the different volumes).

Except uploading the one new sample there's nothing different. Does anyone know what's happening here?

Thanks!

Larry
Last edited by Larrypoperry on 14 May 2017, 19:28, edited 1 time in total.
Larrypoperry
 
Posts: 4
Joined: 13 May 2017, 18:08
Has thanked: 3 times
Been thanked: 0 time

bug/strange: low volume only on e-piano/clav/synth [solved]


Sponsor
 

Re: bug/strange: low volume only on e-piano/clav/synth

Postby dhbp-nord » 14 May 2017, 17:04

Out of phase? Are you running mono?

DH
- Nord Piano 2 HA 88
- Novation SL MKII 61
- Alesis Q88
- StagePas 400i
- M-Audio Profire 610, FireWire Audiophile
- Mac Mini quad i5, 16gb, 1TB SSD, Win7, Reaper
- Omnisphere 2
- Arturia, Komplete, IK suites
- OP-X, Zeta2, Lounge Lizard4, Rapture, etc

The author dhbp-nord was thanked by:
Larrypoperry
User avatar
dhbp-nord
 
Posts: 196
Joined: 17 May 2015, 02:35
Country: Canada
Has thanked: 24 times
Been thanked: 67 times
Your Nord Gear #1: Nord Piano 2

Re: bug/strange: low volume only on e-piano/clav/synth

Postby Larrypoperry » 14 May 2017, 17:31

I'm afraid I don't understand. Could you explain what I should check?
Larrypoperry
 
Posts: 4
Joined: 13 May 2017, 18:08
Has thanked: 3 times
Been thanked: 0 time

Re: bug/strange: low volume only on e-piano/clav/synth

Postby Mr_-G- » 14 May 2017, 17:51

What cable are you using to amplify it, and where are you connecting to? Can you post a photo?

The author Mr_-G- was thanked by:
Larrypoperry
User avatar
Mr_-G-
Moderator
 
Posts: 2828
Joined: 18 Aug 2012, 16:48
Has thanked: 784 times
Been thanked: 751 times
Your Nord Gear #1: Nord Stage 2

Re: bug/strange: low volume only on e-piano/clav/synth

Postby Larrypoperry » 14 May 2017, 17:56

Thanks for your suggestion! Just a simple headphone at the headphone jack. Also, as I switch between grand piano/e-piano/clavinet/harpsichord the volume switches between normal and very low as I described. So it's definitely not a hardware thing.
Last edited by Larrypoperry on 14 May 2017, 17:57, edited 1 time in total.
Larrypoperry
 
Posts: 4
Joined: 13 May 2017, 18:08
Has thanked: 3 times
Been thanked: 0 time

Re: bug/strange: low volume only on e-piano/clav/synth

Postby NightSkyStudio » 14 May 2017, 18:44

Strange volumes tend to be connected to pedals in the wrong plugs. Unplug all pedals and reboot the keyboard. Does the problem go away?

Sent from my SM-G935V using Tapatalk
Thanks,
Tom

Nord Stage 2, Rev B. OS 2.24, Yamaha MOXF6

The author NightSkyStudio was thanked by:
Larrypoperry
NightSkyStudio
 
Posts: 75
Joined: 13 Nov 2013, 20:57
Location: Lakeville, MA
Country: United States of America
Has thanked: 8 times
Been thanked: 27 times
Your Nord Gear #1: Nord Stage 2

Re: bug/strange: low volume only on e-piano/clav/synth [solv

Postby Larrypoperry » 14 May 2017, 19:33

@NightSkyStudio Indeed that was kind of the case! I used a different headphone adapter this morning. When I tried it on another output it worked great, just not on the headphone output. And using my regular adapter shows no trouble whatsoever. What a strange kind of loose connection that only affects some sounds.

Thanks to everyone for helping! I'm so glad you could help me sort it out.

All the best
Larry
Larrypoperry
 
Posts: 4
Joined: 13 May 2017, 18:08
Has thanked: 3 times
Been thanked: 0 time

Re: bug/strange: low volume only on e-piano/clav/synth [solv

Postby dhbp-nord » 14 May 2017, 20:26

If your headphone adapter was inadvertently converting the stereo signal into mono that would cause phase cancellation on some of the stereo piano sounds. A common occurrence when summing stereo (2channels) to mono (one channel)

DH
- Nord Piano 2 HA 88
- Novation SL MKII 61
- Alesis Q88
- StagePas 400i
- M-Audio Profire 610, FireWire Audiophile
- Mac Mini quad i5, 16gb, 1TB SSD, Win7, Reaper
- Omnisphere 2
- Arturia, Komplete, IK suites
- OP-X, Zeta2, Lounge Lizard4, Rapture, etc
User avatar
dhbp-nord
 
Posts: 196
Joined: 17 May 2015, 02:35
Country: Canada
Has thanked: 24 times
Been thanked: 67 times
Your Nord Gear #1: Nord Piano 2

Re: bug/strange: low volume only on e-piano/clav/synth [solv

Postby analogika » 19 May 2017, 10:27

dhbp-nord wrote:If your headphone adapter was inadvertently converting the stereo signal into mono that would cause phase cancellation on some of the stereo piano sounds. A common occurrence when summing stereo (2channels) to mono (one channel)

DH

Not only that, but it was inverting the phase of one of the channels before summing. That's why everything in the Center was cancelled out.
analogika
 
Posts: 904
Joined: 21 Nov 2013, 10:02
Country: Germany
Has thanked: 83 times
Been thanked: 239 times
Your Nord Gear #1: Nord Electro 2
Your Nord Gear #2: Nord Stage 2


Return to General Nord Forum



Who is online

Users browsing this forum: No registered users and 4 guests