We are using cookies to give you the best experience on our site. Cookies are files stored in your browser and are used by most websites to help personalise your web experience. If you "ACCEPT" setting, you are agreeing to our use of cookies. Accept
The Nord C1, C2 and C2D Organ Forum

Nord half moon switch not working correctly

Postby nlalaian » 03 Jun 2016, 18:44

For some reason, when I plug my new Nord half moon switch into the rotary control jack on my Nord C2D, the switch does not perform correctly. For instance, when I switch from SLOW to STOP, the organ doesn't actually go to STOP mode, it goes to FAST. There seems to be a pattern. Here is the pattern of switch settings and actual organ settings, when I go from SLOW to STOP to FAST and back to STOP and SLOW, etc:

SLOW (on half moon) = SLOW (on organ)
STOP = FAST
FAST = SLOW
STOP = FAST
SLOW = FAST
STOP = SLOW
FAST = FAST
STOP = SLOW
SLOW = SLOW
STOP = FAST
FAST = SLOW (etc)

I am very frustrated with this. Am I doing something wrong? Am I plugging it in wrong? Should I plug it in first, then turn on the organ? Or other way around? What position should I have the switch in when I turn on the organ?
I figure if there is a STOP setting on the switch, it should trigger the STOP setting on the organ, and that FAST and SLOW should work regardless. But as I move from SLOW to STOP to FAST, and back and forth, it just gets mixed up between FAST and SLOW, no STOP included. Please help.
(By the way, if your help includes re-wiring the device, please be very specific. I have no experience in that whatsoever. I am a church musician, not a music hobbyist who rigs his own equipment)
Thanks!
Last edited by nlalaian on 03 Jun 2016, 18:47, edited 1 time in total.
nlalaian
 
Posts: 2
Joined: 03 Jun 2016, 18:30
Country: United States of America
Has thanked: 0 time
Been thanked: 1 time
Your Nord Gear #1: Nord Electro 2
Your Nord Gear #2: Nord C2D

Nord half moon switch not working correctly


Sponsor
 

Re: Nord half moon switch not working correctly

Postby nlalaian » 03 Jun 2016, 19:00

I figured it out! To answer my own question, you have to go into the settings and change the Rotary setting to "Half moon."

The author nlalaian was thanked by:
pablomastodon
nlalaian
 
Posts: 2
Joined: 03 Jun 2016, 18:30
Country: United States of America
Has thanked: 0 time
Been thanked: 1 time
Your Nord Gear #1: Nord Electro 2
Your Nord Gear #2: Nord C2D

Re: Nord half moon switch not working correctly

Postby pablomastodon » 05 Jun 2016, 06:42

yes, it helps greatly when the instrument is instructed as to what things are connected to it... :-)
bun fyah weh fyah fi bun
User avatar
pablomastodon
Patch Creator
 
Posts: 3919
Joined: 30 Apr 2010, 20:45
Location: pablo.mastodon@americanmusicandsound.com
Country: Jamaica
Has thanked: 1591 times
Been thanked: 1586 times
Your Nord Gear #1: Nord Stage 2 EX
Your Nord Gear #2: Nord Wave

Re: Nord half moon switch not working correctly

Postby ryankern87 » 22 Aug 2016, 20:07

I am having a different problem with my C2D and nord half moon switch. When switching from fast to slow, it automatically changes to stop mode, and then and further switching back and forth stays between fast and stop. ie. Once stop mode is engaged (which happens automatically when switching out of fast) there is no difference between the left and middle positions on the half moon switch, and it is impossible to get back into slow without manually pushing the stop button on the keyboard.

I have the rotary setting on "half moon" and I have updated the OS.
ryankern87
 
Posts: 1
Joined: 22 Aug 2016, 19:59
Country: United States of America
Has thanked: 0 time
Been thanked: 0 time
Your Nord Gear #1: Nord Stage 2
Your Nord Gear #2: Nord C2D

Re: Nord half moon switch not working correctly

Postby ebowen4221 » 24 Aug 2016, 16:30

ryankern87 wrote:I am having a different problem with my C2D and nord half moon switch. When switching from fast to slow, it automatically changes to stop mode, and then and further switching back and forth stays between fast and stop. ie. Once stop mode is engaged (which happens automatically when switching out of fast) there is no difference between the left and middle positions on the half moon switch, and it is impossible to get back into slow without manually pushing the stop button on the keyboard.

I have the rotary setting on "half moon" and I have updated the OS.


My guess is that the slow side of the switch wiring (the ring, I think) is remaining open. I believe the Half Moon switch closes the connection between TIP and SLEEVE for FAST, RING and SLEEVE for slow, and an open connection for STOP. I will double check with my multimeter when I get home tonight and confirm. But your problem sounds electrical with the switch.
Nord C2, Nord Stage 2, Moog Sub37, Moog Minitaur
Hammond A100, Wurlitzer P200A
ebowen4221
 
Posts: 97
Joined: 22 Mar 2012, 18:31
Location: Moscow, Idaho
Country: United States of America
Has thanked: 0 time
Been thanked: 14 times
Your Nord Gear #1: Nord C2
Your Nord Gear #2: Nord Stage 2

Re: Nord half moon switch not working correctly

Postby kshim » 03 Nov 2016, 11:58

When i switch to fast, on organ it says fast/stop. Is this normal?
Pianist/ARRANGER/COMPOSER/Keyboardist

Nord Electro 4D, Nord C2D, Dave Smith Instrument Prophet 12
kshim
 
Posts: 55
Joined: 15 Sep 2011, 07:48
Location: Seoul, South Korea
Country: South Korea
Has thanked: 7 times
Been thanked: 2 times
Your Nord Gear #1: Nord Electro 4
Your Nord Gear #2: Nord C2D


Return to Nord C1 / C2 / C2D Organ Forum



Who is online

Users browsing this forum: No registered users and 1 guest

cron